Oz Nerf - Australian Nerf Community

Would you like to react to this message? Create an account in a few clicks or log in to continue.
Oz Nerf - Australian Nerf Community

Nerfing down under!. Oz Nerf - Australian Nerf Community

If you're new to the forums please do the following.
1. Read the Forum Rules before posting!
2. Update your location, age and avatar TRUTHFULLY
3. Introduce yourself in the Welcome to Oznerf forum section =)

Navigation

Statistics

Our users have posted a total of 52416 messages in 3425 subjects

We have 1922 registered users

The newest registered user is RTItemplar

Latest topics

» gold coast nerf war?
by ShaGGz LMS Fri Oct 07, 2016 3:49 pm

» nerf clearout
by Runeblade Wed Sep 07, 2016 7:03 am

» How to replace the Longshot trigger plate?
by neon64bit Mon Jan 04, 2016 9:42 am

» Mid North Coast/Hunter War Organisation
by Vampros Thu Dec 31, 2015 6:18 pm

» WTB felt for slugs
by Richo123 Sat Oct 24, 2015 6:21 am

January 2022

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


+2
Sairex
sab754
6 posters

    Alpha Trooper problem

    sab754
    sab754


    Posts : 24
    Join date : 2011-06-28
    Age : 23
    Location : Melbourne

    Alpha Trooper problem Empty Alpha Trooper problem

    Post  sab754 Sat Dec 10, 2011 2:32 am

    I recently finished modding my Alpha Trooper which I got about a month ago, only for it to stop firing.

    I was following Littlebro's guide for it, when I noticed this: Alpha Trooper problem IMG_3231

    I removed that little piece at the top that was held in by a black washer screw, which I believe may be the reason as to why its not firing. EDIT: Lost this little piece, hidden somewhere in this house.

    Is there anyway to solve this?


    Last edited by sab754 on Sat Dec 10, 2011 4:19 am; edited 2 times in total
    Sairex
    Sairex


    Posts : 105
    Join date : 2011-07-13
    Age : 35
    Location : Windsor, Brisbane

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Sairex Sat Dec 10, 2011 4:14 am

    put the piece back in to rule it out?
    sab754
    sab754


    Posts : 24
    Join date : 2011-06-28
    Age : 23
    Location : Melbourne

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  sab754 Sat Dec 10, 2011 4:16 am

    Thats what I was thinking, however hunting through all of the drawers has proven that this annoying little piece is lost somewhere.

    Should I just buy another Alpha Trooper?
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Jeo Sat Dec 10, 2011 7:44 am

    Define 'not firing'. Is it failing to catch, catching and failing to release, can't even cock it?
    sab754
    sab754


    Posts : 24
    Join date : 2011-06-28
    Age : 23
    Location : Melbourne

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  sab754 Sat Dec 10, 2011 7:47 am

    Well I can cock the blaster, however once I pull the trigger nothing happens. Everything works when its open, and I even pull forward on the shotgun grip to make sure that it catches.
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Jeo Sat Dec 10, 2011 10:53 am

    So when you've got it apart the catch works fine, but once it's back together it will catch but won't release? Have you got the plunger cover on the end of the blaster when it's not working? If so, does taking it off help?
    Swatsonia
    Swatsonia


    Posts : 457
    Join date : 2010-07-20
    Age : 28
    Location : Willeton, Perth, WA

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Swatsonia Sat Dec 10, 2011 11:39 am

    That piece shouldn't be interfering with the catch, really.

    I would suggest removing it entirely if you have already removed the part inside that lock.
    Luke
    Luke


    Posts : 986
    Join date : 2011-02-04
    Age : 24
    Location : Patterson Lakes, Melbourne

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Luke Sat Dec 10, 2011 12:35 pm

    Is the slamfire piece there?
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Jeo Sun Dec 11, 2011 1:48 am

    Swatsonia wrote:That piece shouldn't be interfering with the catch, really.

    I have had that piece interfere with the catch release before (all be it when I was using an aftermarket spring).
    killerbunny
    killerbunny


    Posts : 325
    Join date : 2010-06-30
    Age : 29
    Location : North brisbane

    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  killerbunny Sun Dec 11, 2011 3:20 am

    are you slam firing it? AT's don't single fire well.

    Sponsored content


    Alpha Trooper problem Empty Re: Alpha Trooper problem

    Post  Sponsored content


      Current date/time is Wed Jan 26, 2022 11:44 pm