Oz Nerf - Australian Nerf Community

Would you like to react to this message? Create an account in a few clicks or log in to continue.
Oz Nerf - Australian Nerf Community

Nerfing down under!. Oz Nerf - Australian Nerf Community

If you're new to the forums please do the following.
1. Read the Forum Rules before posting!
2. Update your location, age and avatar TRUTHFULLY
3. Introduce yourself in the Welcome to Oznerf forum section =)

Navigation

Statistics

Our users have posted a total of 52416 messages in 3425 subjects

We have 1922 registered users

The newest registered user is RTItemplar

Latest topics

» gold coast nerf war?
by ShaGGz LMS Fri Oct 07, 2016 3:49 pm

» nerf clearout
by Runeblade Wed Sep 07, 2016 7:03 am

» How to replace the Longshot trigger plate?
by neon64bit Mon Jan 04, 2016 9:42 am

» Mid North Coast/Hunter War Organisation
by Vampros Thu Dec 31, 2015 6:18 pm

» WTB felt for slugs
by Richo123 Sat Oct 24, 2015 6:21 am

January 2022

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


+4
Servulus
Calico
Jeo
natious
8 posters

    Stampede miss fire :(

    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Stampede miss fire :(

    Post  natious Thu Dec 15, 2011 1:02 pm

    i did some googling and some suggestions were that the dart door could be broken, visually it seems ok, i cant really figure out what else could be wrong, any other suggestions?

    It seemed to be working perfectly at the start but now it kinda blows
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Jeo Thu Dec 15, 2011 1:53 pm

    Pics and define misfire.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Thu Dec 15, 2011 3:05 pm

    Jeo wrote:Pics and define misfire.

    Darts will collect in the barrel, gun won't fire the dart If at a angle, fires great every fifth or so dart.

    I'll get some pictures over the weekend, I do have a doner stampede but it's such a bitch to open these.
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Jeo Fri Dec 16, 2011 12:15 am

    So they’re not being pushed hard enough to clear the barrel, but occasionally fire fine? I’d be checking to make sure that there’s nothing obstructing their exit. Is the dart door functioning correctly? Ie, can you shake hell out of the blaster and have a dart dislodge itself?
    Calico
    Calico


    Posts : 118
    Join date : 2011-09-02
    Age : 41
    Location : Adelaide

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Calico Fri Dec 16, 2011 4:17 am

    If The gun is stock the I have no idea. If you have voltage nodded the gun or spring upgraded it then it may be the part the pulls the tooth door flat when firing. Under a heavy fire stream this part can jump out of it's track causing the dart tooth no to retrack, jamming the gun. Mine does it every now and then. Open the gun, unscrew the retaining screw and slot it back in. I would recommend finding something better to hold the part in as the screw is fairly small.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Fri Dec 16, 2011 4:36 am

    Calico wrote:If The gun is stock the I have no idea. If you have voltage nodded the gun or spring upgraded it then it may be the part the pulls the tooth door flat when firing. Under a heavy fire stream this part can jump out of it's track causing the dart tooth no to retrack, jamming the gun. Mine does it every now and then. Open the gun, unscrew the retaining screw and slot it back in. I would recommend finding something better to hold the part in as the screw is fairly small.

    is it possible you could circle this part in a picture?


    Thanks
    Calico
    Calico


    Posts : 118
    Join date : 2011-09-02
    Age : 41
    Location : Adelaide

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Calico Fri Dec 16, 2011 4:43 am

    I can once I'm home. Just so you know you can't see this part from the jam door. If you open the gun it's just infront of where the mag goes and it's black.
    Edit: apon thinking about it the part may be orange, check the sticky in the modification directory for info.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Fri Dec 16, 2011 5:36 am

    The blaster is modded, AR Removal, 11kg Spring, and 12v SLA. Could it be the return spring isnt strong enough? would using the stock stampede spring as the return spring be overkill? I already had to take the gearbox out another stampede because some gears stripped from the modded one :/
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Fri Dec 16, 2011 6:43 am

    alright, i think i found the problem, i checked the gearbox, no broken teeth, replaced the dart door with a new one, then i found the plunger padding all over the place, seems its teared its self apart
    Calico
    Calico


    Posts : 118
    Join date : 2011-09-02
    Age : 41
    Location : Adelaide

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Calico Fri Dec 16, 2011 8:29 am

    Well there you go. Word of warning, do not swap your return spring for the stock plunger spring, quickest way to strip your gear box.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Fri Dec 16, 2011 1:39 pm

    Calico wrote:Well there you go. Word of warning, do not swap your return spring for the stock plunger spring, quickest way to strip your gear box.

    ok no good, re did the plunger padding, the dart is being sucked backwards into the dart pusher and not firing out, i also seem to be getting the auto fire bug "gahh" its too late now to-do anymore testing, the blaster is just so damn loud :(, more trouble shooting in the morning.
    Calico
    Calico


    Posts : 118
    Join date : 2011-09-02
    Age : 41
    Location : Adelaide

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Calico Fri Dec 16, 2011 2:26 pm

    Flat batteries?
    Servulus
    Servulus
    Donator
    Donator


    Posts : 410
    Join date : 2010-07-18
    Age : 51
    Location : Adelaide, Australia

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Servulus Fri Dec 16, 2011 10:56 pm

    Sounds like you have some suction loading going on, your seals might be too effective in the plunger.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Sat Dec 17, 2011 1:21 am

    so i can fire the gun manually by sliding the tube forward, and it works fine, when i try with power the dart gets sucked back in, its not a problem with the seal, i tried with a stock plunger and the modded one, im not sure whats going on
    JacobYeah
    JacobYeah


    Posts : 206
    Join date : 2011-10-15
    Age : 24
    Location : Sydney

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  JacobYeah Sat Dec 17, 2011 3:03 am

    try using a dart stop
    night stalker
    night stalker


    Posts : 129
    Join date : 2011-04-28
    Age : 22
    Location : beudesert qld

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  night stalker Sat Dec 17, 2011 3:17 am

    Is a dart stop something like a peg that goes in the gun?
    Calico
    Calico


    Posts : 118
    Join date : 2011-09-02
    Age : 41
    Location : Adelaide

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Calico Sat Dec 17, 2011 4:19 am

    Lol almost sounds like the motor is going in reverse would be funny if you wired your batteries in back to front but it wouldn't fire at all like that.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Sat Dec 17, 2011 4:49 am

    alright, so i think it the gears were mis-aligned so it was only rotating half way then snaping back, i got it to fire a clip on the stock plunger setup, i put in the modded plunger and nudda, i think the battery is too flat for the 11kg spring, so its charging up now, ill give it another go after work, hopefully thats the problem, i also used the doner stampedes trigger spring as the new catch spring
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Sat Dec 17, 2011 2:38 pm

    Alright, i have no idea whats going on, i think its just a cursed plunger tube, the standard plunger works perfectly, the modded plunger sucks in the dart and keeps it, i put on the original oring thinking the seal was too tight, still the same thing, it just doesn't like the plunger anymore :/
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Mon Dec 19, 2011 6:27 am

    ok so %100 sure its the spring, i let the 12v SLA charge for 5hours while i went to work, and it still wont full prime the blaster :/
    cfb_rolley
    cfb_rolley


    Posts : 254
    Join date : 2011-10-16
    Age : 33
    Location : Brisbane

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  cfb_rolley Mon Dec 19, 2011 6:36 am

    could it possibly be that you need to lube the plunger tube? I'm having similar problems with mine after lubricating with fix-a-tap, I think my problem is that it's too thick and causing excess drag on the plunger as it fires.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Mon Dec 19, 2011 6:57 am

    cfb_rolley wrote:could it possibly be that you need to lube the plunger tube? I'm having similar problems with mine after lubricating with fix-a-tap, I think my problem is that it's too thick and causing excess drag on the plunger as it fires.

    well im using a silicon spray lube, so its not really "thick" at all, it just coats the surface. I've got the battery on charge again, so ill just leave it, but i dont think its charging properly, the charger i got with it from jaycar has lights that indicate "solid" charging, "flashing" trickle charge, and its flashing, so i dont think its charging the battery properly.

    The spring/battery combo did work fine at the start, so i dont know whats going on now
    Servulus
    Servulus
    Donator
    Donator


    Posts : 410
    Join date : 2010-07-18
    Age : 51
    Location : Adelaide, Australia

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Servulus Mon Dec 19, 2011 7:04 am

    I still believe that the padding on the modified plunger is creating vacuum loading and this is why the darts are being sucked too far in creating a solid seal. Have a look at that as being the problem.

    I use the 11kg spring (hell i sell one on ebay) and i use the 12v SLA battery and my guns dont have any problems at all.
    cfb_rolley
    cfb_rolley


    Posts : 254
    Join date : 2011-10-16
    Age : 33
    Location : Brisbane

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  cfb_rolley Mon Dec 19, 2011 7:04 am

    ah i see. yeah that's got me stumped too.
    Servulus
    Servulus
    Donator
    Donator


    Posts : 410
    Join date : 2010-07-18
    Age : 51
    Location : Adelaide, Australia

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Servulus Mon Dec 19, 2011 7:05 am

    natious wrote:
    cfb_rolley wrote:could it possibly be that you need to lube the plunger tube? I'm having similar problems with mine after lubricating with fix-a-tap, I think my problem is that it's too thick and causing excess drag on the plunger as it fires.

    well im using a silicon spray lube, so its not really "thick" at all, it just coats the surface. I've got the battery on charge again, so ill just leave it, but i dont think its charging properly, the charger i got with it from jaycar has lights that indicate "solid" charging, "flashing" trickle charge, and its flashing, so i dont think its charging the battery properly.

    The spring/battery combo did work fine at the start, so i dont know whats going on now

    If the trickle charge light is flashing, it would mean the battery should be charged. I do suggest you also get a multimeter too, so that you can easily check that the battery is fully charged, good for peace-of-mind.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Mon Dec 19, 2011 8:14 am

    Servulus wrote:I still believe that the padding on the modified plunger is creating vacuum loading and this is why the darts are being sucked too far in creating a solid seal. Have a look at that as being the problem.

    I use the 11kg spring (hell i sell one on ebay) and i use the 12v SLA battery and my guns dont have any problems at all.

    I belive i bought the spring off you, and followed your guide for the 12v SLA, i have removed the plunger padding, and put on the stock o-ring, still the same problem

    edit: Ill record a video, mabey you can see the problem visually.
    Calico
    Calico


    Posts : 118
    Join date : 2011-09-02
    Age : 41
    Location : Adelaide

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Calico Tue Dec 20, 2011 10:38 am

    would a voltage increase to 14v fix it? I use and 11kg spring with a 14.8v lipo works a treat.
    Could it be the catch spring?
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Tue Dec 20, 2011 2:59 pm

    Calico wrote:would a voltage increase to 14v fix it? I use and 11kg spring with a 14.8v lipo works a treat.
    Could it be the catch spring?

    I replaced the catch spring with a stronger one, even with stock setup its not working now :(, it seems to "restart" as its about to hit the mechanism for the dart door latch, ive already taken a gearbox out of a stampede, id hate to murder another one to fix this one
    littlebro05
    littlebro05
    War Organiser
    War Organiser


    Posts : 2533
    Join date : 2009-07-07
    Age : 29
    Location : Brisbane Boi!

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  littlebro05 Tue Dec 20, 2011 3:09 pm

    All I can really say is that. BT + Stock Spring is the best combo I've seen. Inf0rm3r has used his over I swear 10000+ shots, I think maybe 16+ wars now. And it's still going strong.
    avatar
    natious


    Posts : 145
    Join date : 2011-11-06
    Age : 35
    Location : melbourne

    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  natious Wed Dec 21, 2011 9:11 am

    Ok, i fixed the problem, it was the the 2 gears that are joined via a peg, i ripped the box out of another stampede and it fixed the problem, the thing is, i dont think i have time to epoxy the gears by xmas

    I may just have to give the gun with the stock spring

    Sponsored content


    Stampede miss fire :( Empty Re: Stampede miss fire :(

    Post  Sponsored content


      Current date/time is Sat Jan 29, 2022 4:59 pm