Oz Nerf - Australian Nerf Community

Would you like to react to this message? Create an account in a few clicks or log in to continue.
Oz Nerf - Australian Nerf Community

Nerfing down under!. Oz Nerf - Australian Nerf Community

If you're new to the forums please do the following.
1. Read the Forum Rules before posting!
2. Update your location, age and avatar TRUTHFULLY
3. Introduce yourself in the Welcome to Oznerf forum section =)

Navigation

Statistics

Our users have posted a total of 52416 messages in 3425 subjects

We have 1922 registered users

The newest registered user is RTItemplar

Latest topics

» gold coast nerf war?
by ShaGGz LMS Fri Oct 07, 2016 3:49 pm

» nerf clearout
by Runeblade Wed Sep 07, 2016 7:03 am

» How to replace the Longshot trigger plate?
by neon64bit Mon Jan 04, 2016 9:42 am

» Mid North Coast/Hunter War Organisation
by Vampros Thu Dec 31, 2015 6:18 pm

» WTB felt for slugs
by Richo123 Sat Oct 24, 2015 6:21 am

January 2022

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


+5
Luke
WH1PLA5H
clunk07
Servulus
NORTHENGHOST
9 posters

    Problems with stampede.

    NORTHENGHOST
    NORTHENGHOST


    Posts : 116
    Join date : 2012-02-08
    Age : 25
    Location : Boyanup, WA

    Problems with stampede. Empty Problems with stampede.

    Post  NORTHENGHOST Wed Apr 11, 2012 9:00 am

    I recently purchased a new stampede at a Big W sale. I had a good day or two mucking around with the (stock) blaster. But I eventually gave in and opened it up, I preceded to go over the internals, I did not touch, move or modify any thing inside. When I put it all back together it didn't work.
    I have already opened it back up and cannot find anything wrong with the internals. (referring back to clunk07's stampede internals guide)

    Please help me.


    NORTHENGHOST
    Servulus
    Servulus
    Donator
    Donator


    Posts : 410
    Join date : 2010-07-18
    Age : 51
    Location : Adelaide, Australia

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Servulus Wed Apr 11, 2012 9:28 am

    Lets start at the beginning then, check your batteries.
    clunk07
    clunk07
    Administrator
    Administrator


    Posts : 2953
    Join date : 2011-02-02
    Age : 41
    Location : Blackwater, Queensland

    Problems with stampede. Empty Re: Problems with stampede.

    Post  clunk07 Wed Apr 11, 2012 9:46 am

    Servulus wrote:Lets start at the beginning then, check your batteries.

    Yep, check the batteries.

    Cheers,


    ____________________________________________________________________________________________________________________________________________________________
    Problems with stampede. Cwc_lo10

    Clunk Weapons Co. Blaster-smith Services:
    Commissions offered on Stampede, LongShot, Spectre, LED Maverick.

    CWC Blaster-smith Services
    CWC Custom Paint
    WH1PLA5H
    WH1PLA5H


    Posts : 110
    Join date : 2012-03-26
    Age : 37
    Location : Adelaide Hills

    Problems with stampede. Empty Re: Problems with stampede.

    Post  WH1PLA5H Wed Apr 11, 2012 10:20 am

    do you get ANY movement in the parts? Chances are batteries or a safety switch is not being triggered properlly.
    Luke
    Luke


    Posts : 986
    Join date : 2011-02-04
    Age : 24
    Location : Patterson Lakes, Melbourne

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Luke Wed Apr 11, 2012 10:39 am

    Is there a clip in there? Is the jam door closed?
    stoph
    stoph


    Posts : 120
    Join date : 2011-02-04
    Age : 34
    Location : Adelaide

    Problems with stampede. Empty Re: Problems with stampede.

    Post  stoph Wed Apr 11, 2012 11:01 am

    Did you pinch any of the wires in the shell, thus severing the circuit?
    NORTHENGHOST
    NORTHENGHOST


    Posts : 116
    Join date : 2012-02-08
    Age : 25
    Location : Boyanup, WA

    Problems with stampede. Empty Re: Problems with stampede.

    Post  NORTHENGHOST Wed Apr 11, 2012 12:47 pm

    The batteries are brand new (bought some D batteries with the stampede), the jam door is closed, they is a clip in it, all the wires are in the right places. NO movement at all. when I pull the trigger it just makes a whirring noise, feels like some gears are slipping.

    Any suggestions?
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Jeo Wed Apr 11, 2012 1:15 pm

    Open it and compare your internals.

    http://www.oznerf.com/t3143-cwc-stampede-internals
    NORTHENGHOST
    NORTHENGHOST


    Posts : 116
    Join date : 2012-02-08
    Age : 25
    Location : Boyanup, WA

    Problems with stampede. Empty Re: Problems with stampede.

    Post  NORTHENGHOST Wed Apr 11, 2012 1:35 pm

    @Jeo

    NORTHENGHOST wrote:
    I have already opened it back up and cannot find anything wrong with the internals. (referring back to clunk07's stampede internals guide)
    stoph
    stoph


    Posts : 120
    Join date : 2011-02-04
    Age : 34
    Location : Adelaide

    Problems with stampede. Empty Re: Problems with stampede.

    Post  stoph Wed Apr 11, 2012 2:00 pm

    Did you unscrew and move/remove the gearbox/motor housing from the main shell? If so, it may be that the screws havent been completely refastened, meaning your half gear may be slightly off and isnt connecting true with the rack gear beneath the plunger tube.

    Edit: I know you mentioned you didnt move anything inside, but it may have gotten disturbed at some point. See how you go.


    Last edited by stoph on Wed Apr 11, 2012 2:33 pm; edited 1 time in total
    NORTHENGHOST
    NORTHENGHOST


    Posts : 116
    Join date : 2012-02-08
    Age : 25
    Location : Boyanup, WA

    Problems with stampede. Empty Re: Problems with stampede.

    Post  NORTHENGHOST Wed Apr 11, 2012 2:09 pm

    stoph wrote:Did you unscrew and move/remove the gearbox/motor housing from the main shell? If so, it may be that the screws havent been completely refastened, meaning your half gear may be slightly off and isnt connecting true with the rack gear beneath the plunger tube.

    Yeah I think the gears are slipping or not running properly (no I did not touch the gearbox/motor housing).

    The breach closes but the blaster does not shoot when I pull the trigger.
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Jeo Wed Apr 11, 2012 2:30 pm

    Sorry, missed that part.

    Do you have a muli-metre? Back probe the safety switches to make sure they're all functioning.

    Edit: Scratch that. The motor is whirring, it's getting power. The switches must be working.
    Take the breech assembly out and see if the gearbox turns without the breech potentially restricting it.
    |Shadow|
    |Shadow|


    Posts : 190
    Join date : 2011-09-08
    Age : 45
    Location : Bundaberg, Queensland

    Problems with stampede. Empty Re: Problems with stampede.

    Post  |Shadow| Wed Apr 11, 2012 2:35 pm

    NORTHENGHOST wrote:
    stoph wrote:Did you unscrew and move/remove the gearbox/motor housing from the main shell? If so, it may be that the screws havent been completely refastened, meaning your half gear may be slightly off and isnt connecting true with the rack gear beneath the plunger tube.

    Yeah I think the gears are slipping or not running properly (no I did not touch the gearbox/motor housing).

    The breach closes but the blaster does not shoot when I pull the trigger.

    So when you took the blaster apart you only removed the shell? or did you remove other parts out of the blaster?

    NORTHENGHOST wrote:The batteries are brand new (bought some D batteries with the stampede), the jam door is closed, they is a clip in it, all the wires are in the right places. NO movement at all. when I pull the trigger it just makes a whirring noise, feels like some gears are slipping.

    Any suggestions?

    When you pull the trigger and it makes a pushing/im stuck noise but the breach doesn't move forward and it sounds like the gears are slipping.
    That sounds like the motor running in reverse.
    I know this because last week i was trying different motors in my stampede and had unsoldered the motor wires.
    Wasn't sure which wire went where when I left it for a day and forgot to take a photo of it.
    It makes some bad noises when it runs in reverse lol

    You said that you didn't mod anything but maybe somehow the power has been reversed? just and idea.

    Or maybe it just is the gears slipping?!

    NORTHENGHOST
    NORTHENGHOST


    Posts : 116
    Join date : 2012-02-08
    Age : 25
    Location : Boyanup, WA

    Problems with stampede. Empty Re: Problems with stampede.

    Post  NORTHENGHOST Wed Apr 11, 2012 2:41 pm

    @|Shadow|

    I only removed the shell (at first), later (after I first made this post) I went ahead and got rid of the AR. The breach closes (or does half a cycle) then gets stuck.
    |Shadow|
    |Shadow|


    Posts : 190
    Join date : 2011-09-08
    Age : 45
    Location : Bundaberg, Queensland

    Problems with stampede. Empty Re: Problems with stampede.

    Post  |Shadow| Wed Apr 11, 2012 2:44 pm

    Well a half cycle sounds like you have put one of the breach parts in the wrong way.
    There are two parts that can be put in wrong with the stampede.

    Check you're internals like Jeo said in the above post.
    clunk07
    clunk07
    Administrator
    Administrator


    Posts : 2953
    Join date : 2011-02-02
    Age : 41
    Location : Blackwater, Queensland

    Problems with stampede. Empty Re: Problems with stampede.

    Post  clunk07 Wed Apr 11, 2012 2:56 pm

    Sounds like the catch plate is facing the wrong way.

    Cheers,


    ____________________________________________________________________________________________________________________________________________________________
    Problems with stampede. Cwc_lo10

    Clunk Weapons Co. Blaster-smith Services:
    Commissions offered on Stampede, LongShot, Spectre, LED Maverick.

    CWC Blaster-smith Services
    CWC Custom Paint
    avatar
    Terminator2


    Posts : 3
    Join date : 2012-06-28
    Age : 24
    Location : Weiherhammer, germany

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Terminator2 Thu Jun 28, 2012 10:58 pm

    Hey oznerfs i got a big problem i opened my stampede ecs. Because i wanted to mod it but i eventually only moded the jam shut so i can open it any time then i put it back together. Now comes the problem it shoots ( basicly it works ) but the dart doesn't come out of the blaster so i don't know what the problem is can some one help me
    avatar
    Terminator2


    Posts : 3
    Join date : 2012-06-28
    Age : 24
    Location : Weiherhammer, germany

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Terminator2 Fri Jun 29, 2012 12:52 am

    Sty i messed up earlier . Any way i need help i tried modding my stampede by try to open the jam shut when i please i did that and put it back together now when i fire it, it will firer but the dart won't come out of the blaster!!!
    Any suggestions of what i can do
    stoph
    stoph


    Posts : 120
    Join date : 2011-02-04
    Age : 34
    Location : Adelaide

    Problems with stampede. Empty Re: Problems with stampede.

    Post  stoph Fri Jun 29, 2012 2:42 am

    Could be any number of things. Can you tell us what you took apart and disassembled along the way? This will help diagnose the issue.
    avatar
    Terminator2


    Posts : 3
    Join date : 2012-06-28
    Age : 24
    Location : Weiherhammer, germany

    Problems with stampede. Empty Re: Problems with stampede.

    Post  Terminator2 Fri Jun 29, 2012 8:18 pm

    Well i basicly opened it took a look at it than ask on fb what i could mod first i wanted to do what they said nut didn't have a drill or 12 volt batterie so I only sawed off the long orange piece that prevents the jam door from opening but now i can open it anytime but can't shoot the dart

    Sponsored content


    Problems with stampede. Empty Re: Problems with stampede.

    Post  Sponsored content


      Current date/time is Tue Jan 18, 2022 9:46 am