Oz Nerf - Australian Nerf Community

Would you like to react to this message? Create an account in a few clicks or log in to continue.
Oz Nerf - Australian Nerf Community

Nerfing down under!. Oz Nerf - Australian Nerf Community

If you're new to the forums please do the following.
1. Read the Forum Rules before posting!
2. Update your location, age and avatar TRUTHFULLY
3. Introduce yourself in the Welcome to Oznerf forum section =)

Navigation

Statistics

Our users have posted a total of 52416 messages in 3425 subjects

We have 1922 registered users

The newest registered user is RTItemplar

Latest topics

» gold coast nerf war?
by ShaGGz LMS Fri Oct 07, 2016 3:49 pm

» nerf clearout
by Runeblade Wed Sep 07, 2016 7:03 am

» How to replace the Longshot trigger plate?
by neon64bit Mon Jan 04, 2016 9:42 am

» Mid North Coast/Hunter War Organisation
by Vampros Thu Dec 31, 2015 6:18 pm

» WTB felt for slugs
by Richo123 Sat Oct 24, 2015 6:21 am

January 2022

MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


5 posters

    Stampede issues

    avatar
    thefev


    Posts : 2
    Join date : 2012-02-02
    Age : 29
    Location : Clayton

    Stampede issues Empty Stampede issues

    Post  thefev Thu Feb 02, 2012 6:20 am

    Hi folks,

    I've recently come across an issue with my Stampede where it won't fire. To put it simply, even with all the parts in place; gears meshing, battery in, jar door closed, clip in place, the gun doesn't budge. When I pull the trigger nothing happens. I've opened it up but nothing seems to be broken physically and all the parts are in place as far as I know.

    I've removed the AR and replaced the spring a while ago but the gun was still functional then.

    Birdeye view of Stampede
    Stampede issues IMG_02911

    Jam door and clip locks
    Stampede issues IMG_02922

    Stampede issues IMG_02932

    Stampede issues IMG_02942
    clunk07
    clunk07
    Administrator
    Administrator


    Posts : 2953
    Join date : 2011-02-02
    Age : 41
    Location : Blackwater, Queensland

    Stampede issues Empty Re: Stampede issues

    Post  clunk07 Thu Feb 02, 2012 6:27 am

    This may sound like a stupid question, but are the batteries fully charged??

    Also, is the catch plate facing the right way?

    And, are the 4 inter-locks engaging properly?

    These are probably the 3 most common Stampede issues. Hope it helps.

    Cheers,



    ____________________________________________________________________________________________________________________________________________________________
    Stampede issues Cwc_lo10

    Clunk Weapons Co. Blaster-smith Services:
    Commissions offered on Stampede, LongShot, Spectre, LED Maverick.

    CWC Blaster-smith Services
    CWC Custom Paint
    avatar
    thefev


    Posts : 2
    Join date : 2012-02-02
    Age : 29
    Location : Clayton

    Stampede issues Empty Re: Stampede issues

    Post  thefev Thu Feb 02, 2012 10:59 am

    I'm pretty sure that it's not a battery issue as I've tried with the 6 D batteries in place and 5 AA cells in a pack.

    I've tried firing with the clip in which should hold down all the locks, but I've also tried firing without a clip, but instead using my fingers to hold down the specific locks down - both method showed no promising results.

    I'm not really sure what you mean by the catch plate, but if you meant the jam door then it's in place and shut when I tried.

    I'm starting to think there's an issue with the motor as every other mechanical parts are functional. Either that, or it's a wiring issue.
    oznerfnerd
    oznerfnerd
    Trade Merchant
    Trade Merchant


    Posts : 349
    Join date : 2011-04-22
    Age : 52
    Location : NSW

    Stampede issues Empty Re: Stampede issues

    Post  oznerfnerd Thu Feb 02, 2012 12:19 pm

    thefev wrote:I'm pretty sure that it's not a battery issue as I've tried with the 6 D batteries in place and 5 AA cells in a pack.

    I've tried firing with the clip in which should hold down all the locks, but I've also tried firing without a clip, but instead using my fingers to hold down the specific locks down - both method showed no promising results.

    I'm not really sure what you mean by the catch plate, but if you meant the jam door then it's in place and shut when I tried.

    I'm starting to think there's an issue with the motor as every other mechanical parts are functional. Either that, or it's a wiring issue.

    Do you have a multimeter?

    You could remove the battery tray, attach your meter probes to the contacts inside the blaster, fit a clip and pull the trigger.

    If you have a circuit, it's most likely your batteries.

    If not, open her up and start testing each switch and the motor. Step by step
    Jeo
    Jeo


    Posts : 462
    Join date : 2011-01-27
    Age : 34
    Location : Canberra

    Stampede issues Empty Re: Stampede issues

    Post  Jeo Thu Feb 02, 2012 1:34 pm

    If you don't have a multimeter, go to Jaycar and pick one up for about $10. Practically a necessity if doing any electrical mods.
    Servulus
    Servulus
    Donator
    Donator


    Posts : 410
    Join date : 2010-07-18
    Age : 51
    Location : Adelaide, Australia

    Stampede issues Empty Re: Stampede issues

    Post  Servulus Thu Feb 02, 2012 11:46 pm

    Take a photo with the plastic piece (holding in the plunger tube) removed. This will allow us to see if the catch plate is upside down or not.

    also the end cap on the plunger tube can be placed on two directions, with only one being the correct one. If placed upside down the gun wont fire.

    Sponsored content


    Stampede issues Empty Re: Stampede issues

    Post  Sponsored content


      Current date/time is Wed Jan 26, 2022 10:34 pm